<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Small Business Saturday: #ShopSmall Has Big Impact in Ballard | Ballard News-Tribune</title>
  
    
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content=""/>

<meta property="og:title" content="Small Business Saturday: #ShopSmall Has Big Impact in Ballard"/>
<meta property="og:site_name" content="Ballard News-Tribune"/>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Announcements" href="/feeds/364" />
<meta name="description" content="By SBA Regional Administrator Calvin Goings An increasingly popular tradition sandwiched between Black Friday and Cyber Monday, Small Business Saturday continues to gain momentum and benefit local businesses in Ballard. Falling on Nov." />
<meta name="abstract" content="This community's most trusted news source" />
<meta name="keywords" content="Ballard,Fremont,Robinson Newspapers" />
<meta name="copyright" content="Copyright © 2012-2013 Robinson Newspapers" />
<link rel="canonical" href="http://www.ballardnewstribune.com/2016/11/17/announcements/small-business-saturday-shopsmall-has" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="http://www.ballardnewstribune.com/sites/robinsonpapers.com/files/css/css_fd3b92a42a3dc06c5d15b83eee99ac6f.css" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/grid12-960.css?M"/>
  <!--[if IE 8]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie8-fixes.css?M" />
  <![endif]-->
  <!--[if IE 7]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie7-fixes.css?M" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie7-fixes.css?M" />
  <![endif]-->
  <!--[if lte IE 6]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie6-fixes.css?M"/>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie6-fixes.css?M"/>
  <![endif]-->
    
  <script type="text/javascript" src="http://www.ballardnewstribune.com/sites/robinsonpapers.com/files/js/js_2e6657f0c60efd482bf59085b71d3b8f.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)sites\/robinsonpapers.com\/files","default_image":"\/modules\/freelock\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.6","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":100,"fade_in_speed":100,"slide_down_speed":100,"use_alt_layout":0,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":true,"loop_items":1,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":true,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"(\\.thumbnail)","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"img.inline,img.flickr-photo-img,img.flickr-photoset-img,img.ImageFrame_image,img.ImageFrame_none,img.image-img_assist_custom,img.thumbnail, img.image-thumbnail","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":0,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":7000,"slideshow_automatic_start":1,"slideshow_automatic_exit":0,"show_play_pause":1,"pause_on_next_click":1,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"piwik":{"trackMailto":1},"disqus":{"url":"http:\/\/www.ballardnewstribune.com\/2016\/11\/17\/announcements\/small-business-saturday-shopsmall-has","title":"Small Business Saturday: #ShopSmall Has Big Impact in Ballard","identifier":"node\/252640","shortname":"ballardnewstribunecom"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"http:\/\/www.ballardnewstribune.com\/2016\/11\/17\/announcements\/small-business-saturday-shopsmall-has":[true,true]}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'robinsonnews';
	    addthis_logo = 'http://ballardnewstribune.com/sites/all/themes/robinson_default/images/robinsonico.jpg';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = 'Robinson Newspapers';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, more';
	    addthis_disable_flash = 'false';
	
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26788712-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.write(unescape("%3Cscript src='//partner.googleadservices.com/gampad/google_service.js' type='text/javascript'%3E%3C/script%3E"));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GS_googleAddAdSenseService("ca-pub-4956332358238235");
GS_googleEnableAllServices();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleAddSlot("ca-pub-4956332358238235", "ballard_features_region_1_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "ballard_features_region_1_slot_2");
GA_googleAddSlot("ca-pub-4956332358238235", "ballard_features_region_2_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "ballard_features_region_3_slot_1");

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleFetchAds();

//--><!]]>
</script>
  
  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>
  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-4956332358238235");
    GS_googleEnableAllServices();
  </script>
  <script type="text/javascript">
    GA_googleUseIframeRendering();
  </script>
  
    <!--[if lte IE 6]>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/supersleight.js"></script>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/ie6.js"></script>
  <![endif]-->
 
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/robinsonnews.js"></script>
 
    	<link href="/feed" title="RSS 2.0" type="application/rss+xml" rel="alternate"/>
  
</head>

<body id="pid-2016-11-17-announcements-small-business-saturday-shopsmall-has" class="not-front not-logged-in page-node node-type-newsstory no-sidebars full-node layout-first-main-last sidebars-split font-size-12 grid-type-960 grid-width-12">
  <div id="page" class="page">
    <div id="page-inner" class="page-inner">
      <div id="skip">
        <a href="#main-content-area">Skip to Main Content Area</a>
      </div>

      <!-- header-top row: width = grid_width -->
      <div id="header-top-wrapper" class="header-top-wrapper full-width">
<div id="header-top" class="header-top row grid12-12">
<div id="header-top-inner" class="header-top-inner inner clearfix">
  
<div id="block-weather-3" class="block block-weather odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      Tuesday, November 22, 2016 | 
    Overcast, <span style="white-space:nowrap;">44.6&thinsp;°F</span>  </p>

    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-search-0" class="block block-search even   grid12-4">
  <div class="inner clearfix">
            <h2 class="title block-title">search</h2>
        <div class="content">
      <form action="http://www.ballardnewstribune.com/2016/11/17/announcements/small-business-saturday-shopsmall-has"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item">
    <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-keys"  size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
  </div>
  <input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
  <input type="hidden" name="form_token" id="edit-search-theme-form-form-token" value="0fe03a9fde37be439297b134daf0611d"  />
  <input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-menu-menu-top-menu" class="block block-menu odd  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <ul class="menu"><li class="leaf first"><a href="/letters-to-the-editor">Letters</a></li>
<li class="leaf"><a href="/user">Sign in</a></li>
<li class="leaf"><a href="http://robinsonpapers.com/robinson-newspapers-subscription-form" title="You can use this simple information form to subscribe to ANY of the Robinson Newspapers.">Subscribe</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact our Staff">Contact Us</a></li>
</ul>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /header-top-inner -->
</div><!-- /header-top -->
</div><!-- /header-top-wrapper -->

      <!-- header-group row: width = grid_width -->
      <div id="header-group-wrapper" class="header-group-wrapper full-width">
        <div id="header-group" class="header-group row grid12-12">
          <div id="header-group-inner" class="header-group-inner inner clearfix">
            
            
              
<div id="block-robinson-header_flag" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      
<a id="logo" href="/"></a>
<div class="container" id="primary-links">
  <ul id="nav" class="links">
          <li class="first"><a href="/home">Front Page</a></li>          <li class=""><a href="/news">News</a></li>          <li class=""><a href="/features">Features</a></li>          <li class=""><a href="/sports">Sports</a></li>          <li class=""><a href="/opinion">Opinion</a></li>          <li class="last"><a href="/police-blotter">Police Blotter</a></li>      </ul>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
          </div><!-- /header-group-inner -->
        </div><!-- /header-group -->
      </div><!-- /header-group-wrapper -->

      <!-- preface-top row: width = grid_width -->
      <div id="preface-top-wrapper" class="preface-top-wrapper full-width">
<div id="preface-top" class="preface-top row grid12-12">
<div id="preface-top-inner" class="preface-top-inner inner clearfix">
  
<div id="block-robinson-header_teasers" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="head-teasers">
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/11/16/news/seattle-stands-standing-rock-ballard-locks-day">
                    <b>Seattle stands with Standing Rock at Ballard Locks on day of action against DAPL</b>
                    Hundreds of activists gathered in the parking lot of the U.S. Army ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/11/02/announcements/king-county-sheriff%E2%80%99s-office-asking-help">
                    <b>King County Sheriff’s Office asking for help locating family members of fallen Deputies</b>
                    The King County Sheriff’s Office is asking for the public’s help ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/11/09/features/loki-fish-company-honored-martha-stewart%E2%80%99s">
                    <b> Loki Fish Company honored by Martha Stewart’s American Made Program</b>
                    “We don't do anything special, we just take care of them.” ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/10/20/news/headlines-mainlining-former-nba-star-chris-herren">
                    <b>From the headlines to mainlining: Former NBA star Chris Herren shares his story</b>
                    “I don't know anyone at 15-years-old picturing themselves down the ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/11/07/opinion/amandas-view-addiction-face-face-part-two-0">
                    <b>Amanda's View: Addiction, face-to-face, part two: Tricks and triggers</b>
                    By Amanda Knox
 
I accelerated into the mostly empty parking lot ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/11/15/police-blotter/ballard-crime-watch-woman-disturbs">
                    <b>Ballard Crime Watch: Woman disturbs trick-or-treaters, arrested for trespassing </b>
                    Masked man robs store, flees with $800 in cash and lotto ...                </a>
                    </span>
    </div>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /preface-top-inner -->
</div><!-- /preface-top -->
</div><!-- /preface-top-wrapper -->

<div id="content-container">

      <!-- main row: width = grid_width -->
      <div id="main-wrapper" class="main-wrapper full-width">
        
        <div id="main" class="main row grid12-12">
          <div id="main-inner" class="main-inner inner clearfix">
            <div id="sidebar-first" class="sidebar-first row nested grid12-2">
<div id="sidebar-first-inner" class="sidebar-first-inner inner clearfix">
  
<div id="block-views-stories_by_section-block_1" class="block block-views odd first last  grid12-2 black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Announcements</h2>
        <div class="content">
      <div class="view view-stories-by-section view-id-stories_by_section view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/17/announcements/bergen-ballard-sister-city-association">From Bergen to Ballard: Sister City Association closes the year with history and tradition</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/17/announcements/small-business-saturday-shopsmall-has" class="active">Small Business Saturday: #ShopSmall Has Big Impact in Ballard</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/15/announcements/ballard-natural-drainage-update">Ballard Natural Drainage update: Contractors reach substantial completion</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/15/announcements/spd-detectives-seek-return-items-taken">SPD detectives seek to return items taken in storage locker burglaries</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/07/announcements/reuben%E2%80%99s-brews-lauches-%E2%80%9Chop-idol%E2%80%9D">Reuben’s Brews lauches “Hop Idol” Homebrew Contest</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/07/announcements/ballard-corners-park-work-party-saturday">Ballard Corners Park work party this Saturday  November 12</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/07/announcements/seattle-parks-and-recreation-begins">Seattle Parks and Recreation begins repairs on Burke-Gilman Trail</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/11/02/announcements/king-county-sheriff%E2%80%99s-office-asking-help">King County Sheriff’s Office asking for help locating family members of fallen Deputies</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/10/26/announcements/seventh-annual-ballard-writers-event">Seventh Annual Ballard Writers event, Lucky Seven, to be held November 4</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/10/19/announcements/oct-22-proclaimed-%E2%80%98rainier-beer%E2%80%99s-r-day%E2%80%99">Oct. 22 proclaimed ‘Rainier Beer’s R Day’ by Gov. Jay Inslee, Mayor Ed Murray</a></span>
  </div>
</li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/10/13/announcements/crown-hill-whittier-heights-find-it-fix">Crown Hill / Whittier Heights Find It, Fix It Community Walk postponed due to weather</a></span>
  </div>
</li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/10/12/announcements/former-nba-player-chris-herren-talk-bhs">Former NBA player Chris Herren to talk to BHS teens about addiction and recovery Oct. 13</a></span>
  </div>
</li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/28/announcements/hurtigruten-opens-new-us-headquarters">Hurtigruten opens new U.S. Headquarters in Seattle</a></span>
  </div>
</li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/21/announcements/salmon-bay-eagles-celebrate-third-annual">Salmon Bay Eagles to celebrate third annual Oktoberfest</a></span>
  </div>
</li>
          <li class="views-row views-row-15 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/12/announcements/sons-norway-bazaar-oct-22">Sons of Norway bazaar is Oct. 22</a></span>
  </div>
</li>
          <li class="views-row views-row-16 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/06/announcements/bringing-ballard-friday-social-event">Bringing in Ballard Friday Social event starting September 23</a></span>
  </div>
</li>
          <li class="views-row views-row-17 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/06/announcements/four-ballard-breweries-host-ballard">Four Ballard breweries to host Ballard Oktoberfest on Saturday, Sept. 17</a></span>
  </div>
</li>
          <li class="views-row views-row-18 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/06/announcements/update-arne-hansen-missing-last-seen">Update: Arne Hansen missing, last seen in Ballard</a></span>
  </div>
</li>
          <li class="views-row views-row-19 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/06/announcements/ballard-natural-drainage-project-update">Ballard Natural Drainage Project Update</a></span>
  </div>
</li>
          <li class="views-row views-row-20 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/25/announcements/golden-gardens-stairway-close">Golden Gardens stairway to close for approximately three months for park improvement project</a></span>
  </div>
</li>
          <li class="views-row views-row-21 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/24/announcements/john-randa-passes-age-91">John Randa passes at age 91</a></span>
  </div>
</li>
          <li class="views-row views-row-22 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/24/announcements/cold-comfort-video-shoot-august-29th">Cold Comfort video shoot, August 29th at The Sunset Tavern</a></span>
  </div>
</li>
          <li class="views-row views-row-23 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/16/announcements/where-can-you-get-copy-westside-weekly">Where can you get a copy of the Westside Weekly?</a></span>
  </div>
</li>
          <li class="views-row views-row-24 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/09/announcements/ballard-drainage-project-construction">Ballard Drainage Project construction to start near Loyal Heights Elementary School</a></span>
  </div>
</li>
          <li class="views-row views-row-25 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/07/13/announcements/tractor-tavern-host-cold-comfort-july-16">Tractor Tavern to host Cold Comfort July 16</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
      <div class="feed-icon">
      <a href="/feeds/364" class="feed-icon"><img src="/misc/feed.png" alt="Syndicate content" title="Announcements" width="16" height="16" /></a>    </div>
  
</div>     </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-first-inner -->
</div><!-- /sidebar-first -->

            <!-- main group: width = grid_width - sidebar_first_width -->
            <div id="main-group" class="main-group row nested grid12-10">
              <div id="main-group-inner" class="main-group-inner inner">
                
                <div id="main-content" class="main-content row nested">
                  <div id="main-content-inner" class="main-content-inner inner">
                    <!-- content group: width = grid_width - (sidebar_first_width + sidebar_last_width) -->
                    <div id="content-group" class="content-group row nested grid12-6">
                      <div id="content-group-inner" class="content-group-inner inner">
                        

                        
                        <div id="content-region" class="content-region row nested">
                          <div id="content-region-inner" class="content-region-inner inner">
                            <a name="main-content-area" id="main-content-area"></a>
                                                        <div id="content-inner" class="content-inner block">
                              <div id="content-inner-inner" class="content-inner-inner inner">
                                                                                                <div id="content-content" class="content-content">
                                  
<div class="row">

  <div class="inner clearfix background black-border-top story top-story bottom-margin">
    <div class="section-strip-mini"></div>
        
    <div class="story-content">

          <h2>Small Business Saturday: #ShopSmall Has Big Impact in Ballard</h2>
    
          <h3></h3>
        
    <div class="meta">
      <div class='byline'>
By Shane Harms</div>
      <div class='date_submitted_field'><span class="date-display-single">11/17/2016</span></div>    </div>

    
      

        
    <p><strong>By SBA Regional Administrator Calvin Goings</strong></p>
<p>An increasingly popular tradition sandwiched between Black Friday and Cyber Monday, Small Business Saturday continues to gain momentum and benefit local businesses in Ballard.</p>
<p>Falling on Nov. 26 this year, Small Business Saturday is a day to support the small businesses that ignite our local economies and enrich our communities.</p>
<p><strong>Why It Is So Important to #ShopSmall</strong></p>
<p>Small business owners and Main Street businesses create two out of every three new private-sector jobs in America, helping spur economic development in communities like Ballard and giving millions of families and individuals the opportunity to achieve the American dream.</p>
<p>According to American Express and the National Federation of Independent Business, 95 million Small Business Saturday shoppers spent an average of $170 last year. This gave an overall $16.2 billion boost to Main Street merchants and small businesses. This year, we’d like to see 100 million shoppers in neighborhoods across the nation.</p>
<p>In addition to retail businesses, local restaurants are also a vital part of Small Business Saturday. There are 1 million restaurant locations in the U.S. that – according to the National Restaurant Association – employ 14.4 million people, or approximately one out of 10 working Americans.</p>
<p><strong>How to Participate in Small Business Saturday        </strong>                                                               </p>
<p>For small business owners, visit <a href="http://www.sba.gov/SmallBusinessSaturday" title="www.sba.gov/SmallBusinessSaturday">www.sba.gov/SmallBusinessSaturday</a> for tips on how to prepare for Small Business Saturday and the holiday season. The page also includes a link where you can register your business, collaborate with other participating businesses in Ballard, and download free #ShopSmall marketing materials.</p>
<p>For shoppers and supporters, visit <a href="http://www.SmallBusinessSaturday.com" title="www.SmallBusinessSaturday.com">www.SmallBusinessSaturday.com</a> to find participating businesses and events in Ballard. You can also follow SBA on social media for updates and share your favorite local businesses using the hashtags #SmallBizSat, #ShopSmall and #DineSmall.</p>
<p>Among those who shopped on Small Business Saturday last year, 81 percent encouraged family and friends to support their local small businesses, so include your network in the conversation.</p>
<p>Together, we can reach our 100 million shopper goal and enable our local small businesses to do what they do best – innovate, create jobs, and keep communities like Ballard vibrant.<br />
 <div id="gam-holder-ballard_story_text_region_slot_2" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "ballard_story_text_region_slot_2");</script><script type="text/javascript">GA_googleFillSlot("ballard_story_text_region_slot_2");</script></div></p>
    <ul class="links inline"><li class="addthis first"><span>
      <a class="addthis-button" href="http://www.addthis.com/bookmark.php"
        onfocus="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onblur="addthis_close()"
        onmouseout="addthis_close()"
        onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" alt="share" class="addthisimage" /></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script></span></li>
<li class="fb_social_like"><span><div class="fb-social-like-widget"><fb:like  href="http://www.ballardnewstribune.com/2016/11/17/announcements/small-business-saturday-shopsmall-has" send="false" layout="button_count" show_faces="false" width="100" action="like" font="verdana" colorscheme="light"></fb:like></div></span></li>
<li class="tweet_Twitter last"><a href="http://twitter.com/?status=www.tinyurl.com/zrwwsnr%20Small%20Business%20Saturday%3A%20%23ShopSmall%20Has%20Big%20Impact%20in%20Ballard" class="tweet" rel="nofollow" target="_blank"><img src="/sites/all/modules/tweet/twitter.png" alt="Post to Twitter" title="Post to Twitter" width="16" height="16" /></a></li>
</ul>        </div><!-- /content -->
  </div>
</div><!-- /row -->

<p id="comments-prepend">We encourage our readers to comment. No registration is required. We ask that you keep your comments free of profanity and keep them civil. They are moderated and objectionable comments will be removed.</p>
<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://ballardnewstribunecom.disqus.com/?url=http%3A%2F%2Fwww.ballardnewstribune.com%2F2016%2F11%2F17%2Fannouncements%2Fsmall-business-saturday-shopsmall-has">View the discussion thread.</a></div></noscript>

                                                                  </div><!-- /content-content -->
                                                              </div><!-- /content-inner-inner -->
                            </div><!-- /content-inner -->
                          </div><!-- /content-region-inner -->
                        </div><!-- /content-region -->

                                              </div><!-- /content-group-inner -->
                    </div><!-- /content-group -->

                    <div id="sidebar-last" class="sidebar-last row nested grid12-4">
<div id="sidebar-last-inner" class="sidebar-last-inner inner clearfix">
  
<div id="block-google_admanager-112b30eb96b14bd99046dc4c7ded012c" class="block block-google_admanager odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-ballard_features_region_1_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("ballard_features_region_1_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-b433dcd3b70c0b8def84cb8ca10cea2d" class="block block-google_admanager even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-ballard_features_region_1_slot_2" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("ballard_features_region_1_slot_2");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-028ab4d2898fe772cc29f90dbcd8fdc7" class="block block-google_admanager odd   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-ballard_features_region_2_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("ballard_features_region_2_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-block-5" class="block block-block even  grid12-2 black-header black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Submissions</h2>
        <div class="content">
      <p>Please send us your news tips, photos or ideas of how we can better cover your neigborhood. </p>
<p>Email us at <a href="mailto:tips@ballardnewstribune.com">tips@ballardnewstribune.com</a></p>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-block-8" class="block block-block odd  grid12-2 black-header black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Follow Us On Twitter!</h2>
        <div class="content">
      <p><a href="http://twitter.com/ballardnewstrib"><img src="/sites/robinsonpapers.com/files/followusontwitter.png" /></a> </p>
<p>Receive updates on news and events in the Ballard neighborhood via Twitter!</p>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-492a440897f5a21ed121519201b967ef" class="block block-google_admanager even  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-ballard_features_region_3_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("ballard_features_region_3_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-last-inner -->
</div><!-- /sidebar-last -->
                  </div><!-- /main-content-inner -->
                </div><!-- /main-content -->

                
              </div><!-- /main-group-inner -->
            </div><!-- /main-group -->
          </div><!-- /main-inner -->
        </div><!-- /main -->
        
      </div><!-- /main-wrapper -->

                    
      <!-- postscript-bottom row: width = grid_width -->
                    
</div><!-- /content-container -->

      <!-- footer row: width = grid_width -->
      
      <!-- footer-message row: width = grid_width -->
      <div id="footer-message-wrapper" class="footer-message-wrapper full-width">
        <div id="footer-message" class="footer-message row grid12-12">
          <div id="footer-message-inner" class="footer-message-inner inner clearfix">
                        
            <b>Web development by <a href="http://freelock.com" target="_blank">Freelock Computing</a></b>
            &copy; 2016 Robinson Communications Inc. All Rights Reserved.
            <a href="/contact-us">Contact Us</a>
              <a href="/terms_of_service">Terms</a>
              
                                    <a href="/robinson-newspapers-subscription-form">Home Delivery</a>
                                    <a href="/feed" rel="alternate" type="application/rss+xml">
            <img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" />
            </a><br>
            Media kit available on request -- contact Donao@robinsonnews.com
          </div><!-- /footer-message-inner -->
        </div><!-- /footer-message -->
        <br class="clear" />
      </div><!-- /footer-message-wrapper -->

    </div><!-- /page-inner -->
  </div><!-- /page -->
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "",
         status: true, 
         cookie: true,
         xfbml: true,
         channelUrl: "http:\/\/www.ballardnewstribune.com\/fb_social\/channel"
       });
       
       FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
       
         
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://pilchuk.freelock.com/" : "http://piwik.freelock.com/");_paq.push(["setSiteId", "24"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDownloadExtensions", "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"]);_paq.push(["setDoNotTrack", 1]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
  
  <!-- Start Quantcast tag -->
  <script type="text/javascript">
    _qoptions={
      qacct:"p-04cWTlFWpKYdM" 
    };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-04cWTlFWpKYdM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->
</body>
</html>

