<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Update: The Matador closed after five cases of E. coli | Ballard News-Tribune</title>
  
    
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content=""/>

<meta property="og:title" content="Update: The Matador closed after five cases of E. coli"/>
<meta property="og:site_name" content="Ballard News-Tribune"/>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="News" href="/feeds/175" />
<meta name="description" content="Staff Update: Friday September 16 The Matador in Ballard will reopen Saturday September 17 after passing the King County Health Department’s inspection." />
<meta name="abstract" content="This community's most trusted news source" />
<meta name="keywords" content="Ballard,Fremont,Robinson Newspapers" />
<meta name="copyright" content="Copyright © 2012-2013 Robinson Newspapers" />
<link rel="canonical" href="http://www.ballardnewstribune.com/2016/09/12/news/update-matador-closed-after-five-cases-e-coli" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="http://www.ballardnewstribune.com/sites/robinsonpapers.com/files/css/css_49c0047448fd8a286e3805777ba94422.css" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/grid12-960.css?V"/>
  <!--[if IE 8]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie8-fixes.css?V" />
  <![endif]-->
  <!--[if IE 7]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie7-fixes.css?V" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie7-fixes.css?V" />
  <![endif]-->
  <!--[if lte IE 6]>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/fusion/fusion_core/css/ie6-fixes.css?V"/>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/robinsonnews/css/ie6-fixes.css?V"/>
  <![endif]-->
    
  <script type="text/javascript" src="http://www.ballardnewstribune.com/sites/robinsonpapers.com/files/js/js_7785ae006d1cbb8bf1398c7c92763855.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)sites\/robinsonpapers.com\/files","default_image":"\/modules\/freelock\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.6","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":100,"fade_in_speed":100,"slide_down_speed":100,"use_alt_layout":0,"disable_resize":1,"disable_zoom":0,"force_show_nav":0,"show_caption":true,"loop_items":1,"node_link_text":"View Image Details","node_link_target":0,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"","enable_login":true,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"(\\.thumbnail)","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"img.inline,img.flickr-photo-img,img.flickr-photoset-img,img.ImageFrame_image,img.ImageFrame_none,img.image-img_assist_custom,img.thumbnail, img.image-thumbnail","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":0,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":7000,"slideshow_automatic_start":1,"slideshow_automatic_exit":0,"show_play_pause":1,"pause_on_next_click":1,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"piwik":{"trackMailto":1},"disqus":{"url":"http:\/\/www.ballardnewstribune.com\/2016\/09\/12\/news\/update-matador-closed-after-five-cases-e-coli","title":"Update: The Matador closed after five cases of E. coli","identifier":"node\/252101","shortname":"ballardnewstribunecom"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"http:\/\/www.ballardnewstribune.com\/2016\/09\/12\/news\/update-matador-closed-after-five-cases-e-coli":[true,true]}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'robinsonnews';
	    addthis_logo = 'http://ballardnewstribune.com/sites/all/themes/robinson_default/images/robinsonico.jpg';
	    addthis_logo_background = 'EFEFFF';
	    addthis_logo_color = '666699';
	    addthis_brand = 'Robinson Newspapers';
	    addthis_options = 'favorites, email, digg, delicious, myspace, facebook, google, live, more';
	    addthis_disable_flash = 'false';
	
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26788712-2", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.write(unescape("%3Cscript src='//partner.googleadservices.com/gampad/google_service.js' type='text/javascript'%3E%3C/script%3E"));

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GS_googleAddAdSenseService("ca-pub-4956332358238235");
GS_googleEnableAllServices();

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleAddSlot("ca-pub-4956332358238235", "ballard_news_region_1_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "ballard_news_region_1_slot_2");
GA_googleAddSlot("ca-pub-4956332358238235", "ballard_news_region_2_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "ballard_news_region_3_slot_1");
GA_googleAddSlot("ca-pub-4956332358238235", "ballard_news_region_headteasers_slot_1");

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
GA_googleFetchAds();

//--><!]]>
</script>
  
  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>
  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-4956332358238235");
    GS_googleEnableAllServices();
  </script>
  <script type="text/javascript">
    GA_googleUseIframeRendering();
  </script>
  
    <!--[if lte IE 6]>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/supersleight.js"></script>
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/ie6.js"></script>
  <![endif]-->
 
  <script type="text/javascript" src="/sites/all/themes/robinsonnews/js/robinsonnews.js"></script>
 
    	<link href="/feed" title="RSS 2.0" type="application/rss+xml" rel="alternate"/>
  
</head>

<body id="pid-2016-09-12-news-update-matador-closed-after-five-cases-e-coli" class="not-front not-logged-in page-node node-type-newsstory no-sidebars full-node layout-first-main-last sidebars-split font-size-12 grid-type-960 grid-width-12">
  <div id="page" class="page">
    <div id="page-inner" class="page-inner">
      <div id="skip">
        <a href="#main-content-area">Skip to Main Content Area</a>
      </div>

      <!-- header-top row: width = grid_width -->
      <div id="header-top-wrapper" class="header-top-wrapper full-width">
<div id="header-top" class="header-top row grid12-12">
<div id="header-top-inner" class="header-top-inner inner clearfix">
  
<div id="block-weather-3" class="block block-weather odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      Friday, September 16, 2016 | 
    Broken clouds, <span style="white-space:nowrap;">71.6&thinsp;°F</span>  </p>

    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-search-0" class="block block-search even   grid12-4">
  <div class="inner clearfix">
            <h2 class="title block-title">search</h2>
        <div class="content">
      <form action="http://www.ballardnewstribune.com/2016/09/12/news/update-matador-closed-after-five-cases-e-coli"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item">
    <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-keys"  size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
  </div>
  <input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
  <input type="hidden" name="form_token" id="edit-search-theme-form-form-token" value="97a28a895b9f0fc86f65c934ce3f2d79"  />
  <input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-menu-menu-top-menu" class="block block-menu odd  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <ul class="menu"><li class="leaf first"><a href="/letters-to-the-editor">Letters</a></li>
<li class="leaf"><a href="/user">Sign in</a></li>
<li class="leaf"><a href="http://robinsonpapers.com/robinson-newspapers-subscription-form" title="You can use this simple information form to subscribe to ANY of the Robinson Newspapers.">Subscribe</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact our Staff">Contact Us</a></li>
</ul>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /header-top-inner -->
</div><!-- /header-top -->
</div><!-- /header-top-wrapper -->

      <!-- header-group row: width = grid_width -->
      <div id="header-group-wrapper" class="header-group-wrapper full-width">
        <div id="header-group" class="header-group row grid12-12">
          <div id="header-group-inner" class="header-group-inner inner clearfix">
            
            
              
<div id="block-robinson-header_flag" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      
<a id="logo" href="/"></a>
<div class="container" id="primary-links">
  <ul id="nav" class="links">
          <li class="first"><a href="/home">Front Page</a></li>          <li class="active"><a href="/news" class="active">News</a></li>          <li class=""><a href="/features">Features</a></li>          <li class=""><a href="/sports">Sports</a></li>          <li class=""><a href="/opinion">Opinion</a></li>          <li class="last"><a href="/police-blotter">Police Blotter</a></li>      </ul>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
          </div><!-- /header-group-inner -->
        </div><!-- /header-group -->
      </div><!-- /header-group-wrapper -->

      <!-- preface-top row: width = grid_width -->
      <div id="preface-top-wrapper" class="preface-top-wrapper full-width">
<div id="preface-top" class="preface-top row grid12-12">
<div id="preface-top-inner" class="preface-top-inner inner clearfix">
  
<div id="block-robinson-header_teasers" class="block block-robinson odd first last  grid12-12 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="head-teasers">
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/09/14/features/large-ballard-walk">
                    <b>At Large In Ballard: The Walk </b>
                    By Peggy Sturdivant

We picked up others as though we were a ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <div id="gam-holder-ballard_news_region_headteasers_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("ballard_news_region_headteasers_slot_1");</script></div>                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/08/29/features/large-ballard-flipping-tables">
                    <b>At Large In Ballard: Flipping the tables </b>
                    By Peggy Sturdivant

It was no coincidence the museum ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/08/29/sports/bhs-athletics-through-september-17">
                    <b>BHS athletics through September 17</b>
                    BHS ACTIVITIES
9/12-17

Quote of the Week

“Coming together ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/08/18/opinion/psychic-view-%E2%80%93-worlds-apart">
                    <b>The Psychic View – Worlds Apart</b>
                    By Marjorie Young

I recently had a peculiar encounter at the ...                </a>
                    </span>
    </div>
    <div class="teaser">
        <span class="chop">
                            <a href="/2016/09/12/police-blotter/ballard-crime-watch-man-raises-arms">
                    <b>Ballard Crime Watch: Man raises arms in triumph after punching elderly man, arrested</b>
                    Man raises arms in triumph after punching elderly man, arrested
                </a>
                    </span>
    </div>
</div>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /preface-top-inner -->
</div><!-- /preface-top -->
</div><!-- /preface-top-wrapper -->

<div id="content-container">

      <!-- main row: width = grid_width -->
      <div id="main-wrapper" class="main-wrapper full-width">
        
        <div id="main" class="main row grid12-12">
          <div id="main-inner" class="main-inner inner clearfix">
            <div id="sidebar-first" class="sidebar-first row nested grid12-2">
<div id="sidebar-first-inner" class="sidebar-first-inner inner clearfix">
  
<div id="block-views-stories_by_section-block_1" class="block block-views odd first last  grid12-2 black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">News</h2>
        <div class="content">
      <div class="view view-stories-by-section view-id-stories_by_section view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/14/news/army-corps-responds-homeless-encampment-ballard">Army Corps responds to homeless encampment at Ballard Locks</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/12/news/update-matador-closed-after-five-cases-e-coli" class="active">Update: The Matador closed after five cases of E. coli</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/12/news/ballard-top-destination-airbnb-users-visiting">Ballard top destination for Airbnb users visiting Seattle</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/06/news/another-incident-prompts-more-concern-security">Another incident prompts more concern for security at Walgreens</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/06/news/2016-bumbershoot-draws-big-names-crowds">2016 Bumbershoot draws big names, crowds</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/09/06/news/responses-roll-after-report-woman-being-fired">Responses roll in after report of woman being fired from Safeway for trying to stop shoplifter</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/31/news/mayor-murray-announces-unsanctioned-encampments">Mayor Murray Announces Unsanctioned Encampments Cleanup Protocols Task Force Participants, Schedule</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/30/news/ballard-and-west-seattle-artists-will-perform">Ballard and West Seattle artists will perform at Bumbershoot</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/30/news/no-one%E2%80%99s-talking-about-alleged-amazon-grocery">No one’s talking about alleged Amazon grocery drive thru in Ballard</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/30/news/woman-works-ballard-safeway-12-years-fired-trying">Woman works at Ballard Safeway for 12 years, fired for trying to stop vandal, shoplifter</a></span>
  </div>
</li>
          <li class="views-row views-row-11 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/30/news/woman-works-ballard-safeway-12-years-fired-0">Woman works at Ballard Safeway for 12 years, fired for trying to stop vandal, shoplifter</a></span>
  </div>
</li>
          <li class="views-row views-row-12 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/29/news/%E2%80%98business-usual%E2%80%99-after-electrical-fire-damages">‘Business as usual’ after electrical fire damages building at Swanson’s Nursery</a></span>
  </div>
</li>
          <li class="views-row views-row-13 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/23/news/mayor-murray-hires-director-homelessness">Mayor Murray hires director of homelessness</a></span>
  </div>
</li>
          <li class="views-row views-row-14 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/23/news/trash-pile-%E2%80%98ballard-jungle%E2%80%99-spurs-neighbor">Trash pile at ‘Ballard Jungle’ spurs neighbor reaction</a></span>
  </div>
</li>
          <li class="views-row views-row-15 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/23/news/ballard-walgreens-pressed-hire-security-guard">Ballard Walgreens pressed to hire security guard after armed robbery</a></span>
  </div>
</li>
          <li class="views-row views-row-16 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/22/news/firefighters-put-out-electrical-fire-seattle%E2%80%99s">Firefighters put out electrical fire at Seattle’s Swansons Nursery</a></span>
  </div>
</li>
          <li class="views-row views-row-17 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/16/news/fenpro-building-coming-down-make-way-new-museum">Fenpro building  coming down to make way for new museum</a></span>
  </div>
</li>
          <li class="views-row views-row-18 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/15/news/crown-hill-community-members-weigh-city-council">Crown Hill community members weigh-in as City Council votes on zoning</a></span>
  </div>
</li>
          <li class="views-row views-row-19 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/15/news/have-heart-robbery-was-second-incident-last-month">Have A Heart robbery was second incident in last month</a></span>
  </div>
</li>
          <li class="views-row views-row-20 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/09/news/city-hires-private-contractors-clean-unauthorized">City hires private contractors to &#039;clean up&#039; unauthorized homeless sites in Ballard</a></span>
  </div>
</li>
          <li class="views-row views-row-21 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/09/news/police-seeking-info-unreported-date-rape-cases">Police seeking info for unreported date rape cases</a></span>
  </div>
</li>
          <li class="views-row views-row-22 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/08/news/local-music-collection-launches-seattle-public">Local music collection launches at Seattle Public Library</a></span>
  </div>
</li>
          <li class="views-row views-row-23 views-row-odd">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/04/news/hiram-m-chittenden-locks-turn-100">Hiram M. Chittenden Locks turn 100</a></span>
  </div>
</li>
          <li class="views-row views-row-24 views-row-even">  
  <div class="views-field-title">
                <span class="field-content"><a href="/2016/08/02/news/earthquake-warnings-spur-city-seismic-retrofit">Earthquake warnings spur City seismic retrofit action</a></span>
  </div>
</li>
          <li class="views-row views-row-25 views-row-odd views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="http://www.highlinetimes.com/2016/08/02/news/pramila-pushes-ahead-mcdermott-and-walkinshaw">Pramila pushes ahead; McDermott and Walkinshaw trail</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
      <div class="feed-icon">
      <a href="/feeds/175" class="feed-icon"><img src="/misc/feed.png" alt="Syndicate content" title="News" width="16" height="16" /></a>    </div>
  
</div>     </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-first-inner -->
</div><!-- /sidebar-first -->

            <!-- main group: width = grid_width - sidebar_first_width -->
            <div id="main-group" class="main-group row nested grid12-10">
              <div id="main-group-inner" class="main-group-inner inner">
                
                <div id="main-content" class="main-content row nested">
                  <div id="main-content-inner" class="main-content-inner inner">
                    <!-- content group: width = grid_width - (sidebar_first_width + sidebar_last_width) -->
                    <div id="content-group" class="content-group row nested grid12-6">
                      <div id="content-group-inner" class="content-group-inner inner">
                        

                        
                        <div id="content-region" class="content-region row nested">
                          <div id="content-region-inner" class="content-region-inner inner">
                            <a name="main-content-area" id="main-content-area"></a>
                                                        <div id="content-inner" class="content-inner block">
                              <div id="content-inner-inner" class="content-inner-inner inner">
                                                                                                <div id="content-content" class="content-content">
                                  
<div class="row">

  <div class="inner clearfix background black-border-top story top-story bottom-margin">
    <div class="section-strip-mini"></div>
          <a rel="lightbox[images]" title="<br />As of 5p.m. last Friday The Matador was closed for cleaning and sanitizing after Public Health suspended their food serving permit 
" href="http://www.ballardnewstribune.com/sites/robinsonpapers.com/files/imagecache/popup_image/images/wwwballardnewstribunecom/2016/09/matador.jpeg"><img src="http://www.ballardnewstribune.com/sites/robinsonpapers.com/files/imagecache/3col/images/wwwballardnewstribunecom/2016/09/matador.jpeg" alt="" title="" /></a>      <div class='image-credit'>BNT Staff</div><div class='image-caption'>As of 5p.m. last Friday The Matador was closed for cleaning and sanitizing after Public Health suspended their food serving permit
</div>        
    <div class="story-content">

          <h2>Update: The Matador closed after five cases of E. coli</h2>
    
          <h3></h3>
        
    <div class="meta">
            <div class='date_submitted_field'><span class="date-display-single">09/12/2016</span></div>    </div>

    
      

        
    <p><strong>Staff<br />
</strong></p>
<p><strong>Update: Friday September 16 </strong></p>
<p>The Matador in Ballard will reopen Saturday September 17 after passing the King County Health Department’s inspection. </p>
<p>Matador Ballard issued a statement about the incident: </p>
<p>“Matador is extremely disappointed to be involved in the foodborne illness outbreak, but together with the health department, the restaurant is confident the situation is fully rectified and no contaminated products are on premise.”</p>
<p><strong><br />
Original Post: </strong></p>
<p>The Matador in Ballard is closed after King County Health officials suspended their food permit while they investigate numerous cases of E. coli food poisoning. </p>
<p>As of 5p.m. last Friday windows in the restaurant were blocked off, and a sign on the door said it would be closed for cleaning and sanitizing. </p>
<p>According to both Seattle and King County Public Health, five people were infected with the same strain of Shiga toxin-producing E. coli after dining at the Mexican restaurant. Symptoms of the bacterial infection include fever, cramping and bloody diarrhea. Of the five, three were hospitalized. One of the people hospitalized developed hemolytic-uremic syndrome, which is potentially fatal type of kidney injury. </p>
<p>Public Health reported that the first case was on August 22 and the most recent case was reported last Tuesday. The source of the outbreak was linked to improper equipment cleaning. </p>
<p>The restaurant has a history of citations accruing 10 since 2010 for issues with food-handling practices fostering food-borne diseases. The majority of those citations were for not storing food at proper cooling temperatures. </p>
<p>The Matador in Ballard is one of 11 Matador restaurants in the U.S., including locations in West Seattle, Denver, Boise and Portland. The Matador is owned by Opper-Melang restaurant group, which also owns the Ballard Annex Oyster House and Kickin’ Boot. </p>
<p>Public Health official advise that if anyone has eating at the restaurant in the least ten days and develops symptoms to see a health provider immediately.<br />
 <div id="gam-holder-ballard_story_text_region_slot_2" class="gam-holder"><script type="text/javascript">GA_googleAddSlot("ca-pub-4956332358238235", "ballard_story_text_region_slot_2");</script><script type="text/javascript">GA_googleFillSlot("ballard_story_text_region_slot_2");</script></div></p>
    <ul class="links inline"><li class="addthis first"><span>
      <a class="addthis-button" href="http://www.addthis.com/bookmark.php"
        onfocus="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')"
        onblur="addthis_close()"
        onmouseout="addthis_close()"
        onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" alt="share" class="addthisimage" /></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script></span></li>
<li class="fb_social_like"><span><div class="fb-social-like-widget"><fb:like  href="http://www.ballardnewstribune.com/2016/09/12/news/update-matador-closed-after-five-cases-e-coli" send="false" layout="button_count" show_faces="false" width="100" action="like" font="verdana" colorscheme="light"></fb:like></div></span></li>
<li class="tweet_Twitter last"><a href="http://twitter.com/?status=www.tinyurl.com/zjuv9dj%20Update%3A%20The%20Matador%20closed%20after%20five%20cases%20of%20E.%20coli" class="tweet" rel="nofollow" target="_blank"><img src="/sites/all/modules/tweet/twitter.png" alt="Post to Twitter" title="Post to Twitter" width="16" height="16" /></a></li>
</ul>        </div><!-- /content -->
  </div>
</div><!-- /row -->

<p id="comments-prepend">We encourage our readers to comment. No registration is required. We ask that you keep your comments free of profanity and keep them civil. They are moderated and objectionable comments will be removed.</p>
<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://ballardnewstribunecom.disqus.com/?url=http%3A%2F%2Fwww.ballardnewstribune.com%2F2016%2F09%2F12%2Fnews%2Fupdate-matador-closed-after-five-cases-e-coli">View the discussion thread.</a></div></noscript>

                                                                  </div><!-- /content-content -->
                                                              </div><!-- /content-inner-inner -->
                            </div><!-- /content-inner -->
                          </div><!-- /content-region-inner -->
                        </div><!-- /content-region -->

                                              </div><!-- /content-group-inner -->
                    </div><!-- /content-group -->

                    <div id="sidebar-last" class="sidebar-last row nested grid12-4">
<div id="sidebar-last-inner" class="sidebar-last-inner inner clearfix">
  
<div id="block-google_admanager-112b30eb96b14bd99046dc4c7ded012c" class="block block-google_admanager odd first  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-ballard_news_region_1_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("ballard_news_region_1_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-b433dcd3b70c0b8def84cb8ca10cea2d" class="block block-google_admanager even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-ballard_news_region_1_slot_2" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("ballard_news_region_1_slot_2");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-028ab4d2898fe772cc29f90dbcd8fdc7" class="block block-google_admanager odd   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-ballard_news_region_2_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("ballard_news_region_2_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-block-5" class="block block-block even  grid12-2 black-header black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Submissions</h2>
        <div class="content">
      <p>Please send us your news tips, photos or ideas of how we can better cover your neigborhood. </p>
<p>Email us at <a href="mailto:tips@ballardnewstribune.com">tips@ballardnewstribune.com</a></p>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-block-8" class="block block-block odd  grid12-2 black-header black-header">
  <div class="inner clearfix">
            <h2 class="title block-title">Follow Us On Twitter!</h2>
        <div class="content">
      <p><a href="http://twitter.com/ballardnewstrib"><img src="/sites/robinsonpapers.com/files/followusontwitter.png" /></a> </p>
<p>Receive updates on news and events in the Ballard neighborhood via Twitter!</p>
    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-fb_social_likebox-likebox" class="block block-fb_social_likebox even   grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <fb:like-box  href="" width="292" height="285" colorscheme="light" connections="10" stream="false" header="true"></fb:like-box>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
  
<div id="block-google_admanager-492a440897f5a21ed121519201b967ef" class="block block-google_admanager odd  last  grid12-4 black-header">
  <div class="inner clearfix">
            <div class="content">
      <div id="gam-holder-ballard_news_region_3_slot_1" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("ballard_news_region_3_slot_1");</script></div>    </div>
  </div><!-- /block-inner -->
</div><!-- /block -->
</div><!-- /sidebar-last-inner -->
</div><!-- /sidebar-last -->
                  </div><!-- /main-content-inner -->
                </div><!-- /main-content -->

                
              </div><!-- /main-group-inner -->
            </div><!-- /main-group -->
          </div><!-- /main-inner -->
        </div><!-- /main -->
        
      </div><!-- /main-wrapper -->

                    
      <!-- postscript-bottom row: width = grid_width -->
                    
</div><!-- /content-container -->

      <!-- footer row: width = grid_width -->
      
      <!-- footer-message row: width = grid_width -->
      <div id="footer-message-wrapper" class="footer-message-wrapper full-width">
        <div id="footer-message" class="footer-message row grid12-12">
          <div id="footer-message-inner" class="footer-message-inner inner clearfix">
                        
            <b>Web development by <a href="http://freelock.com" target="_blank">Freelock Computing</a></b>
            &copy; 2016 Robinson Communications Inc. All Rights Reserved.
            <a href="/contact-us">Contact Us</a>
              <a href="/terms_of_service">Terms</a>
              
                                    <a href="/robinson-newspapers-subscription-form">Home Delivery</a>
                                    <a href="/feed" rel="alternate" type="application/rss+xml">
            <img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0" />
            </a><br>
            Media kit available on request -- contact Donao@robinsonnews.com
          </div><!-- /footer-message-inner -->
        </div><!-- /footer-message -->
        <br class="clear" />
      </div><!-- /footer-message-wrapper -->

    </div><!-- /page-inner -->
  </div><!-- /page -->
  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "",
         status: true, 
         cookie: true,
         xfbml: true,
         channelUrl: "http:\/\/www.ballardnewstribune.com\/fb_social\/channel"
       });
       
       FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
       
         
     };
     (function() {
       var e = document.createElement('script'); 
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://pilchuk.freelock.com/" : "http://piwik.freelock.com/");_paq.push(["setSiteId", "24"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDownloadExtensions", "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"]);_paq.push(["setDoNotTrack", 1]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
  
  <!-- Start Quantcast tag -->
  <script type="text/javascript">
    _qoptions={
      qacct:"p-04cWTlFWpKYdM" 
    };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
    <img src="http://pixel.quantserve.com/pixel/p-04cWTlFWpKYdM.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->
</body>
</html>
<!-- Page cached by Boost @ 2016-09-16 14:03:43, expires @ 2016-09-16 14:18:43 -->
